Voice Statistic outdated
Incident Report for
Gorgias
Resolved
Issue has been resolved and latest statistical data should be visible.
Posted
Nov
13
,
2025
-
15:01
UTC
Identified
Calls are not affected, only statistic.We identified issue and working on solution.
Posted
Nov
13
,
2025
-
13:29
UTC
This incident affected: Helpdesk Integrations (Native Phone).
×
Subscribe to Incident
Subscribe to updates for
Voice Statistic outdated
via . You'll receive .