A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Oct 29, 2024 - 15:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Oct 23, 2024 - 14:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Oct 22, 2024 - 07:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Oct 21, 2024 - 20:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Oct 17, 2024 - 11:53 UTC
Identified
We have discovered discrepancies in the Automation rate computing, affecting the Automate analytics page. The root cause have been identified and we are working on a fix.