Not receiving updates for Facebook integrations
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 17:35 PST
Monitoring
This should now be fixed and all pages should be receiving Facebook comments, Instagram comments and Messenger messages. We're monitoring the situation.
Posted Jan 08, 2020 - 14:58 PST
Identified
We've identified the issue and are currently fixing it, you should start receiving Facebook messages, comments and Instagram comments again soon. Unfortunately we will not be able to import missed messages.
Posted Jan 08, 2020 - 14:34 PST
Investigating
Facebook is not sending us updates for Facebook comments, Instagram comments and Messenger conversation since this morning, 10.30am PST. We're currently investigating.
Posted Jan 08, 2020 - 14:04 PST
This incident affected: Helpdesk Integrations (Facebook Posts & Comments, Instagram comments).