Issue with creating new domains on Sendgrid
Incident Report for
Gorgias
Resolved
We've stopped observing errors when creating new domain verifications.
Posted
Sep
02
,
2024
-
04:19
PDT
Monitoring
We have identified the issue with Sendgrid and deployed a fix, the system should be operational. We will continue to monitor the situation
Posted
Sep
02
,
2024
-
02:16
PDT
Investigating
We are currently investigating the issue with creation of new Sendgrid domains. We will have an update in 2 hours
Posted
Sep
02
,
2024
-
01:27
PDT
×
Subscribe to Incident
Subscribe to updates for
Issue with creating new domains on Sendgrid
via . You'll receive .