A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2024 - 21:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 03, 2024 - 21:42 PDT
Investigating
We are currently investigating an issue with AI Agent not processing all messages. The impact is limited, tickets are left unassigned with no messages sent to customers.