Some emails are not coming in
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 00:32 PDT
Monitoring
Emails should now arrive correctly. The issue has been fixed for our account by our email service provider, but the root cause has not been fixed yet. We are still monitoring in case it happens again.
Posted Oct 15, 2020 - 11:12 PDT
Identified
Our email provider has identified the issue: https://status.mailgun.com/incidents/5t9s7tqg9xgh
Posted Oct 15, 2020 - 10:35 PDT
Investigating
Due to an issue with our email provider, some emails are not arriving in Gorgias. We're investigating the issue and will keep you updated as soon as possible.
Posted Oct 15, 2020 - 10:26 PDT
This incident affected: Helpdesk Integrations (Email).