Temporary unavailability of the e-commerce data service

Incident Report for Gorgias

Resolved

A transient network issue has been resolved, and all queued requests have been processed. All services are now operational.
Posted Jul 22, 2026 - 13:13 UTC

Monitoring

One of our databases became temporarily unavailable. As a result, some e-commerce data was not available through our service. We are currently investigating the issue and working to restore full functionality as quickly as possible.

The issue lasted from 10:56 to 11:28 UTC. The database is now operational, and the service has been restored.
Posted Jul 22, 2026 - 12:51 UTC

Investigating

One of our databases became temporarily unavailable. As a result, some e-commerce data was not available through our service. We are currently investigating the issue and working to restore full functionality as quickly as possible.
Posted Jul 22, 2026 - 12:35 UTC