Gorgias is unavailable for a portion of our customers
Incident Report for Gorgias
Resolved
There is currently a higher latency as usual, but the platform should be stable.
Posted Jun 28, 2020 - 16:23 PDT
Monitoring
We've implemented a temporary fix and are monitoring the results. The platform should be back up for everyone, but view counts may be unavailable.
Posted Jun 28, 2020 - 15:29 PDT
Investigating
The Gorgias platform is completely unavailable for a portion of our customers. We're currently investigating.
Posted Jun 28, 2020 - 14:50 PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps).