We are currently experiencing issues sending/receiving Instagram DMs
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 21:53 PDT
Monitoring
Facebook's Messenger API for Instagram seems to progressively recover, we are monitoring the results.
Posted Mar 31, 2022 - 20:57 PDT
Identified
Facebook is experiencing a major disruption with the Graph API impacting our ability to send/receive Instagram DMs: https://status.fb.com/graph-api?ref=dfc
Posted Mar 31, 2022 - 14:53 PDT
Investigating
We are currently investigating this issue.
Posted Mar 31, 2022 - 14:44 PDT
This incident affected: Helpdesk Integrations (Instagram Direct Messages).