Some tickets cannot be opened
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jun 16, 2023 - 17:11 PDT
Monitoring
The issue is resolved, all users should be able to open the tickets with no issues. We are monitoring the current state of the system to see whether there is a regression.
Posted Jun 16, 2023 - 17:04 PDT
Identified
We are still seeing some Ticket pages generating errors for a limited amount of customers. We are implemeting a solution and will give more updates soon.
Posted Jun 16, 2023 - 15:33 PDT
This incident affected: Helpdesk (Web App).