Delay in processing incoming messages

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted Sep 11, 2023 - 11:11 PDT

Monitoring

We have applied fixes and messages have caught up in processing. We are monitoring the results but expect resolution soon. Thank you for your patience and apologies for the inconvenience.
Posted Sep 11, 2023 - 09:39 PDT

Identified

We have identified an issue causing a delay in processing incoming messages to the Helpdesk starting at 2:40pm UTC.

Our engineerings are working to fix this as soon as possible
Posted Sep 11, 2023 - 08:47 PDT
This incident affected: Helpdesk Integrations (Email, Gmail, Live Chat, Instagram comments, Instagram Direct Messages) and Helpdesk Clusters (europe-west1-c511).