AI Agent - Too many handovers

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted May 27, 2026 - 18:02 UTC

Identified

We've confirmed that some of the AI Agent's conversations are handed over due to a partial degradation of the OpenAI's API.
Posted May 27, 2026 - 14:34 UTC

Update

We are currently investigating this issue. It's most likely related to an outage on the OpenAI API, despite they haven't communicated about it yet.
Posted May 27, 2026 - 14:25 UTC

Investigating

We are currently investigating this issue. It's most likely related to an outage on the OpenAI API, despite they haven't about it on their status page.
Posted May 27, 2026 - 14:20 UTC
This incident affected: Automate (AI Agent).