Delayed incoming updates

Incident Report for Gorgias

Resolved

The issue was resolved. There should be no delays in received webhook data.
Posted Apr 26, 2020 - 18:00 UTC

Identified

The issue was identified and we released a fix. Now the pending incoming updates are being processed as expected. Should take about 30min to consume the entire queue.
Posted Apr 26, 2020 - 17:18 UTC

Update

We are continuing to investigate this issue.
Posted Apr 26, 2020 - 16:03 UTC

Investigating

We are currently experiencing degraded performance on incoming webhook data from Shopify.
Posted Apr 26, 2020 - 16:00 UTC
This incident affected: Helpdesk Integrations (Gmail, Outlook, Shopify integration).