Performance degradation causing partial outage
Incident Report for
Gorgias
Resolved
This incident has been resolved.
Posted
Sep
07
,
2023
-
08:34
PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Sep
07
,
2023
-
08:14
PDT
Identified
The issue has been identified and a fix is being implemented.
Posted
Sep
07
,
2023
-
07:43
PDT
Investigating
We observe performance degradation as well as delays in outbound messages delivery on us-central1-c433 cluster.
Posted
Sep
07
,
2023
-
07:42
PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-central1-c433).
×
Subscribe to Incident
Subscribe to updates for
Performance degradation causing partial outage
via . You'll receive .