Customer data in cluster us-east4-5f09 has lag
Incident Report for
Gorgias
Resolved
This incident has been resolved.
Posted
Jun
05
,
2026
-
14:20
UTC
Monitoring
We are receiving a surge of data which is causing the customer consumer data lag of about 1h.
We are monitoring the data and will send another update in the next 2h.
Posted
Jun
05
,
2026
-
13:50
UTC
×
Subscribe to Incident
Subscribe to updates for
Customer data in cluster us-east4-5f09 has lag
via . You'll receive .