Delayed Incoming Gmail messages

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted May 08, 2020 - 19:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2020 - 18:04 UTC

Identified

Incoming Gmail messages might arrive with a short delay. (~5min)
Posted May 08, 2020 - 17:22 UTC
This incident affected: Helpdesk Integrations (Gmail).