Some voice calls are not routed to available agents

Incident Report for Gorgias

Monitoring

A possible root cause of the issue has been detected and fix implemented. We are monitoring the results.
Posted Jul 18, 2025 - 21:52 UTC

Investigating

We are currently addressing an issue where Voice calls are not being routed to available agents, despite agent availability.
Posted Jul 18, 2025 - 15:18 UTC
This incident affects: Helpdesk Integrations (Native Phone).