Ticket Search, Customer Search, Ticket Views, Support Performance Overview data may be out of date
Incident Report for Gorgias
Resolved
Data now is up to date
Posted Oct 05, 2023 - 07:15 PDT
Identified
We are continuing to work on a fix for this issue.
Posted Oct 05, 2023 - 07:02 PDT
This incident affected: Helpdesk Clusters (us-central1-d8ff, us-central1-c433).