Help Center Analytics data for Jan 16th and 17th is not accurate

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted Jan 18, 2024 - 02:54 PST

Update

The Jan 16th and 17th data entries are now available, but we identified some inconsistencies. We are continuing to work on this issue to ensure the data is reliable.
Posted Jan 17, 2024 - 09:21 PST

Identified

We are continuing to work on a fix for this issue.
Posted Jan 17, 2024 - 06:58 PST

Investigating

We are currently investigating the issue
Posted Jan 17, 2024 - 02:22 PST