Increased error rate and delay in ticket actions
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 06:31 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 29, 2024 - 06:08 PST
Investigating
We are investigating increased error rates and observed delays in ticket actions for our us-east1 region, we will provide updates as more information is known.

Workarounds: There are no workarounds at this time

We apologize for the inconvenience and are working hard to avoid further disruption.
Posted Feb 29, 2024 - 05:40 PST
This incident affected: Helpdesk (REST API, Web App) and Helpdesk Clusters (us-east1-2607).