High latency in us-east1-2607
Incident Report for Gorgias
Postmortem

Helpdesks on the us-east1-2607 experienced high latency and increased errors for approximately 12 minutes yesterday. Our preparations allowed us to quickly react and stabilize the website. This was unfortunately at the expense of asynchronous work, causing a slowdown in processing of tickets and ticket messages. This delay lasted about 5.5 hours until the backlog was caught up but no data loss occurred.

We sincerely apologize for the customers who were affected by this. Improvements have already been made with learnings from this incident and further work is planned to help with stability and performance.

Posted Dec 06, 2022 - 14:00 PST

Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 15:15 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2022 - 10:08 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2022 - 09:36 PST
Investigating
We are currently investigating this issue.
Posted Dec 05, 2022 - 09:10 PST
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-east1-2607).