Order Management Flows are disabled for help centers and headless Shopify stores
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 05:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2023 - 02:16 PDT
Update
We fixed the issue for everyone using a standard Shopify store.
Order management flows are still disabled on help centers and headless stores' chats.
Posted Mar 31, 2023 - 15:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2023 - 15:24 PDT
Investigating
We are aware of an ongoing incident with Order Management Flows and decided to disable it for everyone until further notice. Order Management Flows are therefore, unavailable in Chat and Help Center.
Posted Mar 30, 2023 - 12:17 PDT
This incident affected: Helpdesk Clusters (us-east1-635c, us-east4-65cd, us-east1-2607, aus-southeast1-fcb9, europe-west3-86c1, us-central1-d8ff, us-east4-5f09, europe-west1-c511), Help Center (Customer Help Center website), and Helpdesk Integrations (Live Chat).