Performance degradation
Incident Report for Gorgias
Resolved
Our systems indicate healthy performances and latency following the changes applied earlier.
Posted Oct 18, 2023 - 16:33 PDT
Identified
We identified sources of increased load and latency affecting our services, notably view counts, and deployed a fix. We are observing the results. Refreshing the page is recommended to adopt the new version faster.
Posted Oct 18, 2023 - 15:05 PDT
Update
We're still investigating the source of the slowness as we work on a fix.
Posted Oct 18, 2023 - 11:01 PDT
Investigating
We are currently investigating this issue.
Posted Oct 18, 2023 - 08:34 PDT
This incident affected: Helpdesk (Web App) and Helpdesk Clusters (us-east1-2607).