Performance degradation causing partial outage
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 22:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2023 - 18:15 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 05, 2023 - 17:30 PDT
Investigating
We observe performance degradation as well as delays in outbound messages delivery on us-central1-c433 cluster.
Posted Sep 05, 2023 - 15:13 PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-central1-c433).