Instagram comments not received in Gorgias for some Instagram accounts.
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 08:50 PST
Update
We started receiving webhooks for Instagram comments again. Some people affected from this issue also reported it being solved for them on the Facebook Bug Report page.
Facebook has not commented on the resolution yet, therefore we will keep monitoring the situation for a few hours, before declaring the incident resolved.
Posted Nov 11, 2021 - 01:49 PST
Monitoring
Facebook updated the bug report, acknowledging the issue, and saying that most probably this issue is caused by changing privacy/permissions on the affected Instagram pages. They were not specific about what privacy/permissions might have changed.
Posted Nov 08, 2021 - 10:26 PST
Update
Facebook acknowledged the issue, and will reply on this bug report: https://developers.facebook.com/support/bugs/436933474696297/?join_id=f958f538c3a654
Posted Nov 03, 2021 - 01:52 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 26, 2021 - 08:59 PDT
Identified
The issue has been identified and a bug report has been opened on Facebook's side. We are communicating with Facebook to have more details on when this issue will be fixed.
Facebook acknowledged the issue and they are working to fix it. Only a small number of pages seems to be affected at this time.
Link to the Facebook bug report: https://developers.facebook.com/support/bugs/260518679212578/?join_id=f633d56e5c567c
Posted Oct 26, 2021 - 08:57 PDT
This incident affected: Helpdesk Integrations (Instagram comments).