Increased error rate with some operations in the helpdesk
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 19:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results. We are currently importing all messages that arrived during the outage. No message will be lost during this operation.
Posted Sep 16, 2020 - 17:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2020 - 15:53 PDT
Investigating
We are currently investigating this issue.
Posted Sep 16, 2020 - 15:08 PDT
This incident affected: Helpdesk Clusters (us-east1-main) and Helpdesk (REST API, Web App, Mobile Apps).