Voice/SMS functionality degraded due to a Twilio incident

Incident Report for Gorgias

Resolved

The incident affecting our upstream telephony provider, Twilio, has been resolved. Voice call functionality in Gorgias has returned to normal, including call test results.
Posted Sep 01, 2026 - 18:00 UTC

Monitoring

Our upstream telephony provider Twilio is currently experiencing an incident affecting Voice services (status.twilio.com). As a result, some customers may experience degraded or failed voice call functionality in Gorgias — including failed or delayed calls and inaccurate call test results.SMS and all other Gorgias features (email, chat, helpdesk) are unaffected.Twilio's engineering team has identified the cause and is deploying a fix.

We are monitoring the situation and will update this page as soon as service is restored or we have more information. No action is required on your side.
Posted Sep 01, 2026 - 17:05 UTC