AI Agent interactions handing over more than expected

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 08:08 PST

Identified

We are continuing to work on a fix for this issue.
Posted Feb 07, 2025 - 07:57 PST
This incident affected: Automate (AI Agent).