Cannot reply to Instagram Direct Messages
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted May 19, 2022 - 02:27 PDT
Update
We opened a bug on the Meta bug reporting site: https://developers.facebook.com/support/bugs/550341743280898/

We are waiting for Meta to answer, while we monitor the issue.
Posted May 18, 2022 - 19:40 PDT
Investigating
Replying to Instagram Direct Messages doesn't work for multiple accounts. No issue is currently been reported by Meta, we are investigating to understand the causes.
Posted May 18, 2022 - 19:15 PDT
This incident affected: Helpdesk Integrations (Instagram Direct Messages).