Phone number creation is temporarily restricted
Incident Report for Gorgias
Resolved
Native Phone and the Voice integration are working normally
Posted Mar 30, 2022 - 09:47 PDT
Monitoring
We implemented and deployed the security fix, and we are now monitoring the effect of the changes.
Posted Mar 25, 2022 - 09:15 PDT
Identified
We are working on a security fix for Phone Numbers, and in order to do so we need to restrict the possibility to create new Phone Numbers until the fix is deployed. Apologies for the inconvenience.
Posted Mar 15, 2022 - 14:01 PDT
This incident affected: Helpdesk Integrations (Native Phone).