Helpdesk unavailable in some regions
Incident Report for Gorgias
Postmortem

Starting at 12:28PM UTC, we deployed a new version of our services as we do multiple times a day. Our monitoring tools quickly informed us that it wasn’t going on as planned and we quickly decided to cancel this deployment. 2 out of 6 of our clusters hosted across the globe were impacted. Some technical changes were not executed in the right order on our side and were the cause of the issue.

By 12:44PM UTC, we saw our clusters status going back to normal. We will keep working on preventing that kind of errors from happening. We apologize for the service disruption.

Posted Feb 03, 2022 - 06:22 PST

Resolved
This incident has been resolved.
Posted Feb 03, 2022 - 04:54 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2022 - 04:44 PST
Identified
The issue has been identified and we are working to bring everything back.
Posted Feb 03, 2022 - 04:36 PST
This incident affected: Helpdesk Clusters (us-east1-635c, us-east4-65cd, us-east1-2607, aus-southeast1-fcb9, us-central1-d8ff) and Helpdesk (REST API, Web App).