Outlook is down
Incident Report for Gorgias
Resolved
The outlook team confirmed that the issue has been fully mitigated. If your integration has been deactivated, you should now be able to delete and re-add it.
Posted Sep 28, 2020 - 22:02 PDT
Investigating
Outlook is down, some Outlook integrations have been deactivated and can't be reconnected until the Outlook team fixes the issue on their side. You can read more about this incident on their status page: https://portal.office.com/servicestatus
Posted Sep 28, 2020 - 16:22 PDT
This incident affected: Helpdesk Integrations (Outlook).