Partial outage on Facebook
Incident Report for Gorgias
Resolved
Issues with Messenger have been fixed by the Facebook team, they are still investigating an issue of missing comments done through the comments social plugin. More info on their status page: https://developers.facebook.com/status/issues/2671217999820728
Posted Jun 15, 2020 - 19:27 PDT
Update
More info regarding issue with Messenger here: https://developers.facebook.com/status/issues/2510474695911231/
Posted Jun 15, 2020 - 15:13 PDT
Investigating
Facebook team is currently investigating an issue of missing comments done through the comments social plugin. Delayed incoming Facebook Messenger messages.

More info on Facebook status page: https://developers.facebook.com/status/issues/2671217999820728/
Posted Jun 15, 2020 - 14:24 PDT
This incident affected: Helpdesk Integrations (Facebook Posts & Comments, Facebook Messenger).