Cannot add comments on Yotpo reviews.
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 15:10 PDT
Monitoring
A fix has been implemented by Yotpo and we are monitoring the results.
Posted Aug 04, 2022 - 05:03 PDT
Update
The Yotpo team communicated that the issue will be handled within the next few weeks, and comments should start working again by then. We will provide further updates as we receive more information from Yotpo.
Posted Jul 20, 2022 - 00:40 PDT
Identified
The issue has been identified. We are awaiting for a response from the Yotpo team on this matter.
Posted Jul 13, 2022 - 11:38 PDT
Investigating
We are not able to push comments on Yotpo review because of Yotpo API error.
Posted Jul 13, 2022 - 11:17 PDT
This incident affected: Helpdesk Integrations (Yotpo).