Listing users result in an error sometimes
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 13:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2022 - 19:36 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 07, 2022 - 15:35 PST
This incident affected: Helpdesk Clusters (us-east1-635c, us-east4-65cd, us-east1-2607, aus-southeast1-fcb9, europe-west3-86c1, us-central1-d8ff) and Helpdesk (REST API, Web App).