Shopify orders are associated with the wrong customers
Incident Report for Gorgias
Resolved
We put the necessary monitors to identify if this issue happens again and we’ll continue to improve the stability to avoid similar issues happening again.
Posted Feb 29, 2024 - 04:22 PST
Monitoring
We identified that for some rare cases orders are associated with the wrong customers. We deployed a fix and we're monitoring the results.

We will update the status in 18 hours to confirm if it's fixed.
Posted Feb 28, 2024 - 10:23 PST
Update
We discovered that some of the Shopify orders are associated with wrong customers from the same account and integration. Only some of the merchants are affected by this incident. Currently, we are working on a mitigation plan and we're trying to figure out the impact of the issue.

We will provide an update in the next two hours.
Posted Feb 28, 2024 - 07:57 PST
Update
Some agents noticed that some of the orders are associated to the wrong customers, and that might indicate a potential issue. We are currently investigating the problem.

We are going to provide an update in the next two hours.
Posted Feb 28, 2024 - 05:03 PST
Investigating
We are currently investigating this issue.
Posted Feb 28, 2024 - 04:57 PST
This incident affected: Helpdesk Integrations (Shopify integration).