Live updates (view counts and incoming message updates) are delayed
Incident Report for Gorgias
Resolved
Live updates should be back to normal.
Posted Nov 29, 2019 - 11:33 PST
Monitoring
View counts and other live updates are now functioning. Please refresh your page if it's not working for you. We're continuing to monitor the situation.
Posted Nov 29, 2019 - 11:01 PST
Investigating
We're currently experiencing high latency issues with the view counts, sending messages are loading slowly, and incoming messages are not automatically updated.
Posted Nov 29, 2019 - 09:58 PST
This incident affected: Helpdesk (REST API).