Ticket views and ticket search can experience some delays

Incident Report for Gorgias

Resolved

We fixed the issue.
Posted Sep 27, 2024 - 15:33 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 27, 2024 - 13:17 UTC

Identified

We are continuing to work on a fix for this issue.
Posted Sep 27, 2024 - 13:02 UTC
This incident affected: Helpdesk Clusters (europe-west3-86c1).