Instagram DMs not creating messages in Gorgias
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 15:58 PDT
Monitoring
Facebook has implemented a fix and we are monitoring the results.
Posted Nov 03, 2021 - 14:31 PDT
Update
Facebook is aware of the issue and is currently working on a fix.
Posted Nov 03, 2021 - 13:05 PDT
Identified
The Messenger API for Instagram is currently experiencing issues, we are reaching out to Facebook to have more details.
Posted Nov 03, 2021 - 12:30 PDT
Investigating
We are currently investigating the issue
Posted Nov 03, 2021 - 11:57 PDT
This incident affected: Helpdesk Integrations (Instagram Direct Messages).