Native phone incident
Incident Report for Gorgias
Resolved
Everything is back to normal.
Posted Dec 17, 2021 - 09:54 PST
Identified
Our phone service provider has identified an issue and is already working on a fix.
More information here: https://status.twilio.com/incidents/jtksqkz8fb5f
Posted Dec 17, 2021 - 08:24 PST
Investigating
We're experiencing issues with creating new phone integrations. There is an outage on our provider's side.
Posted Dec 17, 2021 - 07:35 PST
This incident affected: Helpdesk Integrations (Native Phone).