Missing statistics data
Incident Report for
Gorgias
Resolved
This incident has been resolved.
Posted
May
16
,
2024
-
04:43
PDT
Update
We are continuing to investigate this issue.
Posted
May
16
,
2024
-
04:00
PDT
Investigating
We need to recompute today's statistics, so the data may be incomplete until the process is finished.
Posted
May
16
,
2024
-
04:00
PDT
This incident affected: Helpdesk (Web App) and Helpdesk Clusters (europe-west1-c511).
×
Subscribe to Incident
Subscribe to updates for
Missing statistics data
via . You'll receive .