Custom Domain creation is not possible
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 03:23 PST
Identified
Due to an outage of one of our providers, it's impossible to create a custom domain for help centers.
The issue has been identified and should be resolved very soon.
This does not impact existing custom domains
Posted Nov 17, 2022 - 02:52 PST
This incident affected: Help Center (Custom Domains).