AI Feedback in-ticket tab may not be visible

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 06:17 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2025 - 05:55 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 20, 2025 - 02:00 PST

Identified

We have identified the source of the problem and we are working on a fix
Posted Feb 20, 2025 - 01:57 PST
This incident affected: Helpdesk Clusters (us-east1-635c, us-east4-65cd, us-east1-2607, aus-southeast1-fcb9, europe-west3-86c1, us-central1-d8ff, us-east4-5f09, europe-west1-c511, us-central1-c433, us-east1-c94b, europe-west4-e7f4), Helpdesk (Web App), and Website.