Outdated search results in ticket search and views filters
Incident Report for Gorgias
Resolved
The incident has been resolved.
Ticket search data and ticket views are not up-to-date
Posted Aug 11, 2023 - 12:06 PDT
Monitoring
The incident has been resolved and we are monitoring the impacted components and features.
Ticket search, Views listing, and ticket merge should now be on fresh data
Posted Aug 11, 2023 - 11:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 11, 2023 - 11:00 PDT
Investigating
We are currently investigating this issue.
Posted Aug 11, 2023 - 08:57 PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-east1-2607).