Potential disruptions on our WhatsApp features
Incident Report for Gorgias
Resolved
We have restored access to the credit line for all merchants using the WhatsApp integration.
Posted Jun 06, 2023 - 05:48 PDT
Update
Meta has now reactivated our credit line, and we're implementing the actions needed to restore access to every WhatsApp feature for all customers.
Posted Jun 01, 2023 - 04:08 PDT
Update
We are having an issue with Meta billing preventing our merchants from being set up on our credit line to serve their customers successfully. Meta has not relayed the exact cause of this issue yet, and we are actively troubleshooting with their engineering and billing teams to get this sorted as soon as possible.

This issue will continue to affect the WhatsApp integration until Meta fully restores our ability to add merchants to our line of credit, in the following ways:
- Every merchant will be capped at 1,000 messages a month
- All merchants trying to migrate from another BSP into Gorgias will not be able to complete the migration flow

We are working diligently with Meta to restore our full Whatsapp integration, and will post any additional updates as soon as full functionality is restored.
Posted May 26, 2023 - 06:35 PDT
Update
Potential disruptions on our WhatsApp features. We are monitoring.
Posted May 04, 2023 - 07:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2023 - 04:01 PDT
Investigating
We are currently investigating this issue.
Posted May 04, 2023 - 03:29 PDT
This incident affected: Helpdesk Integrations (WhatsApp).