Outlook integration errors
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted May 15, 2023 - 05:19 PDT
Monitoring
A fix has been implemented. Your Outlook integrations should have been reconnected and an import of missing emails is currently being processed. If your Outlook integration was not automatically reconnected, please manually reconnect it using the integration's settings page (it will also trigger an import of your missed emails). If you have any issues reconnecting your integration, please reach out to our support team.
Posted May 15, 2023 - 03:42 PDT
Identified
We've identified the issue and we're working on a fix.
Posted May 15, 2023 - 01:36 PDT
Update
We are continuing to investigate this issue.
Posted May 15, 2023 - 01:27 PDT
Investigating
We're experiencing errors in Outlook integrations because of an issue from Outlook's side : https://portal.office.com/servicestatus
Posted May 14, 2023 - 06:19 PDT
This incident affected: Helpdesk Integrations (Outlook).