Realtime updates lagging on us-cental-d8ff cluster
Incident Report for
Gorgias
Resolved
This incident has been resolved.
Posted
Jul
17
,
2026
-
18:51
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Jul
17
,
2026
-
18:45
UTC
Identified
We are continuing to work on a fix for this issue.
Posted
Jul
17
,
2026
-
18:37
UTC
Investigating
We are currently investigating this issue. There might be lag on realtime updates on us-central1-df88
Posted
Jul
17
,
2026
-
18:10
UTC
This incident affected: Helpdesk Clusters (us-central1-d8ff).
×
Subscribe to Incident
Subscribe to updates for
Realtime updates lagging on us-cental-d8ff cluster
via . You'll receive .