High CPU Usage on PostgreSQL Database in Cluster europe-west3-86c1
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 09:47 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2024 - 08:05 PST
Identified
We have identified the issue and are continuing to work on a fix for it.
Posted Nov 14, 2024 - 02:10 PST
Investigating
Our monitoring has detected high CPU usage on one of our PostgreSQL databases within the europe-west3-86c1 cluster. This may impact database performance and cause delays in processing requests. Our team is actively investigating and working to resolve the issue to restore optimal performance. We appreciate your patience and will provide updates as we make progress.
Posted Nov 14, 2024 - 01:09 PST
This incident affected: Helpdesk Clusters (europe-west3-86c1).