Users are not receiving notifications

Incident Report for Gorgias

Resolved

We can now confirm that users are once again able to see and receive notifications on the platform and the incident has been resolved.

We appreciate your patience and apologize for the inconvenience caused.
Posted Nov 04, 2025 - 07:37 UTC

Update

Our team has been notified of users not receiving notifications and not being able to view notifications on the platform.

We are currently investigating the issue and are working towards resolving this.
Posted Nov 04, 2025 - 07:11 UTC

Identified

Our team has been notified of users receiving notifications and not being able to view notifications on the platform.

We are actually investigating the issue and are working towards resolving this.
Posted Nov 04, 2025 - 07:08 UTC