An incident with a third party provider is causing cascading issues for Gorgias service

Incident Report for Gorgias

Resolved

The third party incident has been resolved, and Gorgias services are back to normal since 17:00 UTC (10:00 PDT / 13:00 EDT / 19:00 CEST).
Posted Jul 18, 2025 - 18:29 UTC

Monitoring

An incident impacting Google services is causing cascading issues for Gorgias services.

* You may experience delays in receiving Chat messages.
* You may experience delays in receiving emails from and sending emails to gmail.
* Your GMail integrations might get disconnected.
* Help Center contact form might fail to submit.
* You may experience delays in Shopify webhooks.

Our team is actively working on mitigating those issues.
Posted Jul 18, 2025 - 16:05 UTC
This incident affected: Helpdesk Integrations (Gmail, Shopify integration).